Jump to content

Photo

blank display

- - - - -

  • Please log in to reply
9 replies to this topic

#1
postie

postie

    Member

  • Valued Member
  • PipPip
  • 12 posts

Was using the car this morning when starting the display was normal then totally disappeared.The car was running ok and as i had doctor appointment drove the car approx 2 miles with blank display,obviously no speedo,switched off in car park tried again but no display. After appointment started car and screen came back on as normal,strange. The car is 2018 with roughly 14000 miles and has a ghost fitted.



#2
terminator x

terminator x

    Grandmaster Flash

  • Valued Member
  • PipPipPipPip
  • 2,911 posts
  • LocationIn a barge near Roy's old barge
Couple of the guys on here have had the same. T800 and ED I think.

TX.

Sent from my BBB100-2 using Tapatalk

Edited by terminator x, 06 October 2020 - 03:31 PM.

Nardo RS4


#3
Evil Diesel

Evil Diesel

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 1,501 posts

Yours is pretty much the same as mine with year and ghost etc.

 

On startup all of my warning lights were on and didn't go out. Car was running fine so I took it down the road and the VC went into it's shutdown sequence and then blank.  Turned off fully after a bit and opened the door - on the next crank it was fine.

 

There certainly be gremlins in that software!



#4
T-800

T-800

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 11,752 posts
Yup.
Twice in 3 years.(time to sell ?)

Recent Firmware update will hopefully lay it to bed.


Sent from my iPhone using Tapatalk

#5
postie

postie

    Member

  • Valued Member
  • PipPip
  • 12 posts

Yours is pretty much the same as mine with year and ghost etc.

 

On startup all of my warning lights were on and didn't go out. Car was running fine so I took it down the road and the VC went into it's shutdown sequence and then blank.  Turned off fully after a bit and opened the door - on the next crank it was fine.

 

There certainly be gremlins in that software!

Had same problem as you described warning lights stayed on then screen totally shut down.Hopefully a one off.



#6
Evil Diesel

Evil Diesel

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 1,501 posts

Not happened since tbh.

 

Random checksum code - who knows. 

 

No Sean - not time to sell unless you are ready for the milk float future! It is a glitch - press the loud pedal while you still can.

 

On the plus side take the second driving test of my life today - the telehandler course. Bit intimidated yesterday driving a tank sized vehicle though a course with 90 degree bends left then right with a load forwards & backwards, up hills the right way and reverse, loading trucks and reverse but with the crab steer (a miracle of steering!) it all came together today.

 

The challenge today was loading pallets (and offloading) onto a platform 12m tall - getting to forks into or our of the pallet there requires patience and constant reach and height adjustment.  You are dealing with a 4- 5" space where every reach adjustment requires a height adjustment - testing stuff. 

 

Anyways, passed the practical thanks to a top tutor and, as an added benefit, a top bloke.  Just need to pop in tomorrow morning to sort out the paperwork (it was a 2.5 one to one day course but we wrapped it up today).



#7
T-800

T-800

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 11,752 posts
Had VC and MMi updates applied.

I’ve noticed that oil temp now starts at 45 Deg C. 8490ea6ef348200d89dc37806582a91e.jpg


Sent from my iPhone using Tapatalk

#8
snezza

snezza

    Member

  • Valued Member
  • PipPip
  • 10 posts
Had this happen once in 3yrs, yeh time for a new car maybe


Sent from my iPhone using Tapatalk

#9
snezza

snezza

    Member

  • Valued Member
  • PipPip
  • 10 posts

Had VC and MMi updates applied.

I’ve noticed that oil temp now starts at 45 Deg C. 8490ea6ef348200d89dc37806582a91e.jpg

Dealer job?

Sent from my iPhone using Tapatalk



Sent from my iPhone using Tapatalk

#10
T-800

T-800

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 11,752 posts

Sent from my iPhone using Tapatalk


Maybe if you ask one that’s helpful.

I have an official UK company who are fully Odis licensed that can offer this.


Sent from my iPhone using Tapatalk




Audi RS3OC Forum is Powered by APR Motorsports UK
© 2013-2014 Audi RS3 Owners Club | All rights reserved | This club and forum is not officially associated with AUDI AG.