Jump to content

Photo

Notifications issue


  • Please log in to reply
9 replies to this topic

#1
MartayMcFly

MartayMcFly

    Member

  • Valued Member
  • PipPip
  • 143 posts

Gents  (and ladies, whoever it is that looks at this stuff),

 

Every time I get a notification the little globe up beside user name and log out shows a little green 1, as it should. The issue is that when I click on it to see the notification, it just spins away 'loading', forever. The current work around is going into another page (like here, for example) and then clicking on it so show the list of notifications and to get the little green 1 to go away, but it's quite annoying not to be able to just click on it as intended from the forum home page. I'm not 100% on all the pages it doesn't work from, and to be honest I'm not going to check, and it's hardly the end of the world... just a little glitch in the code somewhere.

 

I'm using Chrome on a Windows 10 laptop, if that helps figure out the problem.


2015 8V Panther Black RS3 Sportback - TTE500 MRC Stage 3


#2
0120raptor

0120raptor

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 1,011 posts
  • LocationUsually in the dyno cell

Me also. Chrome ,Windows 10 


Catalunya Red ,Heated rear window,Power steering,Wireless (with FM),Seat belts,Servo assisted brakes.Pneumatic tyres. Disc brakes.


#3
RS3Dell

RS3Dell

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 3,504 posts
  • LocationToo close to Roy.

I've had that problem on/off for ages on both my laptop & Samsung phone.

Dell.
RS3 8P 2012 Phantom Black, Bucket Seats,Optic Black Pack, MRC Stage 2,+ DSG Remap, Forge Intercooler, Autotech HPFP, HG Motorsport Intake Pipe, Pipercross Airfilter,Powerflex Gearbox & Dog Bone Mount Inserts, Fully Decatted OEM Exhaust, 443Ps 777Nm,Reyland 2 piece Discs & DS2500s All Round,Bilstein B14, 034 ARB.MPS4s,VCDs User.

#4
JayRS3

JayRS3

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 2,435 posts
  • LocationKent
Also another issue on Tapatalk - advertisements just open up now and can’t close them until watched all the advert. There really trying to push people in paying for the premium version

#5
T-800

T-800

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 10,837 posts

Also another issue on Tapatalk - advertisements just open up now and can’t close them until watched all the advert. There really trying to push people in paying for the premium version

Yeah I noticed when scrolling thru threads the bleedin adverts are quick to open now.
Pain in the arse.

#6
Evil Diesel

Evil Diesel

    Valued Club Member

  • Valued Member
  • PipPipPip
  • 498 posts

Not like me to go against the tide but no issues here lads. The site is tippy toppy.

 

Anyway, wtf - why arn't you out enjoying the cars? I seem to offend more people the later it gets.



#7
MartayMcFly

MartayMcFly

    Member

  • Valued Member
  • PipPip
  • 143 posts

Also another issue on Tapatalk - advertisements just open up now and can’t close them until watched all the advert. There really trying to push people in paying for the premium version

 

That's nothing to do with the site, that's you using a crappy money-grabbing free app.


2015 8V Panther Black RS3 Sportback - TTE500 MRC Stage 3


#8
RS3Dell

RS3Dell

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 3,504 posts
  • LocationToo close to Roy.

That's nothing to do with the site, that's you using a crappy money-grabbing free app.


I don't use a App to access or post on the RS3OC but have the same problems. 🤔

Dell.
RS3 8P 2012 Phantom Black, Bucket Seats,Optic Black Pack, MRC Stage 2,+ DSG Remap, Forge Intercooler, Autotech HPFP, HG Motorsport Intake Pipe, Pipercross Airfilter,Powerflex Gearbox & Dog Bone Mount Inserts, Fully Decatted OEM Exhaust, 443Ps 777Nm,Reyland 2 piece Discs & DS2500s All Round,Bilstein B14, 034 ARB.MPS4s,VCDs User.

#9
JamesBaby

JamesBaby

    Valued Club Member

  • Valued Member
  • PipPipPip
  • 536 posts

This issue has been on the website for months and months. Annoying and as you say the only way to view them is from a different page.



#10
JayRS3

JayRS3

    Elite Club Member

  • Valued Member
  • PipPipPipPip
  • 2,435 posts
  • LocationKent

That's nothing to do with the site, that's you using a crappy money-grabbing free app.


Never had any issues with it to be honest. I like the interface. Always used it over the main site and probably still will. Just annoying.




Audi RS3OC Forum is Powered by APR Motorsports UK
© 2013-2014 Audi RS3 Owners Club | All rights reserved | This club and forum is not officially associated with AUDI AG.